gpg: can't connect to the agent: IPC connect call failed

if Ubuntu20

sudo add-apt-repository ppa:rafaeldtinoco/lp1871129
sudo apt update
sudo apt install libc6=2.31-0ubuntu8+lp1871129~1 libc6-dev=2.31-0ubuntu8+lp1871129~1 libc-dev-bin=2.31-0ubuntu8+lp1871129~1 -y --allow-downgrades
sudo apt-mark hold libc6

0
Barolina Barolina profile picture
May 15, 2020
by Barolina Barolina
Did it help you?
Yes !
No